[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]

Re: [T3] 1971 Fastback with fuel injection, no start!

In a message dated 5/9/06 9:24:37 PM Eastern Daylight Time, 
a.sterrett@att.net writes:

 The Fuel Relay, checked with the key on has 12v at 30/51 and 12v at pin 86. 
I do not get 12v at pin 87 at any time, which according to John Muir's book 
means the relay is not good.
 I just purchased this relay from Jim, guess I will need to locate one and 
try another to see if the pump will pump. I do not hear a click or feel anything 
from the relay under the dash. 
 Jim, do you have another relay that I can get or can anyone tell me a source 
for this relay. I can return the one you sent if you would like to check it 
out and maybe I am doing something wrong. Please advise me, I need to get this 
car running!
 Thank you, >>

Before you go out and buy another relay, run this check with the key on. Go 
into the engine compartment, and on the front wall (front is front), on the 
left side there should be a wire with a plastic cover on it. Unplug the 
connector, and ground the wire (car side) while listening for the pump. If the pump 
runs, then the front relay is probably good, but either the harness to the ECU 
has a break in it, or the ECU took a dump. I ran into this at the end of March 
while working on my 71 Roadster, and solved it by replacing the ECU, since I 
had already checked the wiring harness (it was good). I hope this helps.

Bob 65 Notch S w/ Sunroof and IRS (Krusty)
       71 Square, now a 2 seat Roadster, pics can be seen at; 
http://volksrods.com/forums/index.php?showtopic=2977 and now has a running 2.0L  t-4 with 
D-jet FI engine, just trying to finish up the details. : )

List info at http://www.vwtype3.org/list | mailto:gregm@vwtype3.org

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]