[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]

[T3]Loss of power + muffler explosion = dead on the freeway. Thoughts?


[[This is a resend w/ the "T3" in place. I forward my apologies if this ends up doubling
up, but it's been about 8 hours and I haven't seen the original email cycle through]]

Hello all,

I was travelling along at 60-65 this evening when the car suddenly felt like it was
starved for fuel [hard deceleration], then there were one or two muffler explosions [I
actually recall seeing a flash from the rear of the car]. As the engine died, I was
coasting onto the shoulder.

The car is a 1970 FI system, more or less stock

*I'd *just* filled up, so it's not out of gas.

*The voltage regulator [new production Bosch] was quite warm to the touch, is this normal?
*When the emergency flashers were on, the gen light and idiot light were also blinking.
This is a first for this car. 
*Unhooking the D+ to the generator made the gen light stop blinking along with the flashers.
*I was unable to hear the fuel pump running, but that was due to the perpetual rumble of
traffic flying by.
The engine turns as normal, it just sounds as if there is no ignition at all.

I'm going out tomorrow morning to see if I can get the car started. Any insight as to what
could be the problem? I plan on having a good look at the charging and fuel delivery
systems, but those aside I have no clue what else could have given. I had been on the
freeway for about 3 hours [speeds varying from 0 to 70], and the car was running as usual
before this happened.

Have a pleasant holiday,
Curtis

http://binauralaboratories.net

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
List info at http://www.vwtype3.org/list | mailto:gregm@vwtype3.org
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]