[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]

Re: [T3] a few misc items...


Thanks for the quick reply Jim!  I have comments posted below.

>There's something wrong with the system that delivers power to your window,
but 
>that's moot, because the resistance of the window has gone way up past
where it 
>will be useful. The windows should be less than 10 Ohms to work properly.

So is there any way I can repair this?  I'd really like to get this working
(I'm sure that's what everyone says) but my window "looks" like it's in
great shape, and I've even installed a new seal around it and it didn't
break!  Hopefully there's something I can do short of just buying a new (for
me) working one.

>>   Screw/bolt that holds on front turn signals

>What year? What style? Which screw?\

My Squareback is a 1972, and I have the stock turn signals on it.


>> My gas gauge is not functioning properly; I know at least the gauge is
bad,
>> because it changes values when I tap it, where should I start here?  Is
>> there anything I can do to fix it if it's "bad"?  I am an EE student so I
>> can handle electrical stuff if need be.

>If it's in the meter, then it's most commonly the ground. I think this
usually 
>comes thru the spring contacts that hold the instrument in the dash. Make
sure 
>it's in there properly and securely.


So make sure that those spring contacts are secure on the ring that it
"snaps" into?  Sounds simple enough, I'll try to pull it out tomorrow and
see if I can see where it's making a poor contact.

>> Last, but certainly not least, my front drivers side turn signal needs
some
>> work.  I don't believe that the wires are hooked up correctly and I can't
>> figure out which combination of wires to terminals will make it work.  Is
>> there any advice of what to look for with a voltmeter as far as which
wire
>> should be which and which one will go where?

>You should be able to study the Bentley manual and figure this out. No
problem 
>for an EE student. Do you have one of the early ones with the color wiring 
>diagrams?

I've looked at the diagrams a little (I'm not lucky enough to have the full
color ones) and it looks like to me that the black and gray wire could be
interchanged, is this the case?  I realize that the brown one is ground and
it is the one that just attaches to the housing, but for some reason I'm
having a problem where my front drivers side turn signal does the fast blink
thing even though no bulbs are out and all wires are connected. I guess I'll
have to investigate a little further.  I'm wondering if perhaps a wire got
cut accidentally, since on my passenger side, the parking light doesn't
work, but the turn signal does... (I have no clue, everything worked before
I tore it apart to get painted).

Thanks for the help!

Jacob Schroeder

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
List info at http://www.vwtype3.org/list | mailto:gregm@vwtype3.org


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]