[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]

Re: [T3] Fuel pump not going.


Mark, 


There is a pump on EBAY , bid is ten bucks so far.

http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=2400444527&cat
egory=33555


LEON MARTINEZ

-----Original Message-----
From: Martinez, Leon
To: 'type3@vwtype3.org '
Sent: 01/15/2003 11:23 PM
Subject: Re: [T3] Fuel pump not going.

Jim wrote:

It is VERY unusual for a pump to just suddenly stop working, after it
has been working fine on a regular basis. I've never heard of a single
such 
instance, although Russ may have.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
>
Mark (in San Diego) is this your problem ?

After 6 months with the car,
I have had a bad pump problems and helped another person with a bad pump

too. My pump worked for a long time until it stopped, then after 
cool down it would work again. Then the pump would no longer turn 
unless it was hit with a stick, you guessed it , I carried a stick 
in the car to start it after parking. 

I connected my pump to ground on the negative (-) side and to the Batt
(+) on the positive side , I found the same indication. I used 
blade connectors and wire to jimmy rig the pump , it had the same
indications, would work when hit. I opened the impeller case front to
see if foreign matter was jamming the impeller and was clean, put the 
pump back together then it worked for a couple of days, jimmy rigged it
after it stopped then I determined the pump bad. Checked fuel pressure
and it was low, figures, the pump was bad.

The pump motor is sealed with tabs , it is not screwed together, 
it was a bear to take apart but impossible to put back together 
for a perfect seal.
Apparantly the brushes in my unit were almost gone and gunked the works 
up. I think if you need the pump motor fixed right , you may need a
machine shop to press the parts together with the tabs. It served
it's purpose for a long time ,I can attest, being the 6th owner of a car
that had many rebuilds and several motors from previous owners.

I opted for a new pump and found that a Bosch from Bosch 
unit cost 300 plus 
dollars. I decided either to adapt a pump from another car
manufacturer (Ask Russ) or keep checking. I found a pump that 
matched at Worldwide autoparts in Chula Vista (ask for Brad).
Look in the Carter EFI parts book under VW EFI parts. I found 
and ordered my pump from Carter via Worldwide autoparts.
The pump cost me 140 bucks , it maybe more or less now. 
When I received the pump in the box marked Carter, inside 
was an original new German Bosch pump. I hope that is not 
too much for you.

LEON MARTINEZ




 


------------------------------------------------
To unsubscribe, E-mail to: <type3-off@vwtype3.org>
For more help, see http://vwtype3.org/list/

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]