[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]

[T3] Fuel Pump Adjustment


Hi all,

Following on from the fuel pump conversation we had earlier this week, I
pulled my fuel pump apart today to see how it could be adjusted.

First I measured the pressure, before I did anything to it and it came up as
1 PSI. I thought that was a bit strange, but I decided that perhaps because
it has a Brazilian pump in it, it might be a bit low.

I decided to put a shim above the spring, in between it and the diaphragm,
rather than trying to stretch it. I found a 1.5mm thick washer, with a 4mm
hole in the centre to fit snugly around the centre pin. Since it fit in
there well, I re-assembled it. Then, I checked the pressure and it had gone
up to 3 PSI. 

It was then that I started wondering about my pressure gauge, it was a
second hand one that I bought, so I don't know if it was accurate or not. 1
PSI seems to be an awfully low figure- would my car run if the pump really
was putting out 1 PSI?

Presuming that the pump really started on 3 PSI as per the bug spec, it
should now be on 5 PSI. I will just have to get a new gauge to test it.

Comments anyone?
Ben Doughney

'75 1200L
'63 1200 - Ringo
'71 1600TL

http://members.tripod.com/~superkafer/ 


------------------------------------------------
To unsubscribe, E-mail to: <type3-off@vwtype3.org>
For more help, see http://vwtype3.org/list/

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]