[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]

Re: [T3] Hi idle in nuetral


Thanks Shad,
I will try this.. I only have the one barrel carbs on each side.  Weber's
34ICT.  so will try this out.

With a T3 automatic, the 1st gear is too low and the car wants to move.  The
reverse gear is the same as the forward 2nd gear, so I can leave it in
reverse with the emergency brake on.  Can even give it gas a little.  I once
tried to back it up some car ramps in reverse but there just isnt enough
power that way, can only do it forward.
thanks for the advice.

Ralph

Subject: Re: [T3] Hi idle in nuetral


> Hey Ralph-
>
> Sounds like you need to adjust the idle mixture a bit differently... did
you
> already try this?  The technique I typically employ on dual 2-bbl Webers
is
> to disconnect all the linkage, then set up the air flow the same all
around,
> then adjust the mixture cylinder by cylinder.  I turn the screw in until
the
> engine starts to misfire (too lean), then turn it out until it hits all
the
> time again, then about another 1/2 turn.  If the engine was really far
off,
> I go back after this and check/adjust the air flow on all four again
> (setting my idle speed in the process) and recheck the mixture again.
>
> For the dual 1-bbl variety, a similar method will work.  The only
difference
> might be the figure of "1/2 turn extra" after it fires evenly.  You could
> experiment a little bit: do just this, then try 1/4 less on both, then try
> 1/4 more on both and see what you like best.  Remember, it's best to do
all
> of this work with the car in drive (and A/C on if applicable), so you
might
> need a buddy to hold the brake for ya.
>
> Take care,
> Shad
>
> > Hey fellow T-3's,
> > I having some problems.. I just put in new Weber 34ICT's.  Of course it
> > didnt come with any paperwork or directions.  I have tried to adjust
them
> > like my old Solex 32's.  I am assuming its similar.  but.. the idle is
> kinda
> > high in neutral/park (automatic) but when I put it in gear the idle is
low
> > and the engine seems to stumble.  but runs fine once I get on the
highway.
> > any advice?
> > I did advance the timing just a pinch.
> > Ralph, 1970 fastback, 1600, automatic. AC, (compressor leaks)
> >
> >
> > -------------------------------------------------------------------
> > Unsubscribe? mailto:type3-request@vwtype3.org, Subject: unsubscribe
> >
> >
>



[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]