[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]

RE: [T3] Not quite right......


My speculation also included things like a wiped lobe or burned valve; but I
was going to wait till smarter folks than me analysed the problem.

	-----Original Message-----
	From:	Tom Cloud [SMTP:tomc@c-zone.net]
	Sent:	Monday, March 15, 1999 3:14 PM
	To:	Bill Niles
	Cc:	T3 List
	Subject:	Re: [T3] Not quite right......

	Bill,

	I might be out of line here, and I'm sure someone will straighten me
out
	if I am, but in Corvair circles what you've described are the
classic
	symptoms of a loose/wedged in at an angle/ or dropped valve seat. 
	Especially the part about when you came off the fwy and heard a pop
	sound and has been running rough since. I'd try a compression check
to
	see if maybe the seat is not letting the valve seal properly - hense
	your problem.

	Could be something else as well, it just sounded like a seat came
	loose to me.  My .02.

	Regards,
	Tom Cloud
	'69 Fasty!
	'69 Bug

	Bill Niles wrote:
	> 
	> I recently did the tune-up on my notch and things were great. The
car
	> seemed to be running fine.
	> 
	> Sunday I took it on long road trip, about 400 miles. The car did
fine, even
	> on the hills.
	> When we got back, something didn't seem right. It doesn't run
quite as
	> smooth, and it just doesn't sound right. It sounded a lot smoother
before.
	> Now it sort of sounds like a lawn mower.
	> Also, I noticed that when I was coming up to a stop sign and I let
off the
	> gas and let the engine slow me down it *popped* a couplebs.
It
	> wasn't a real loud pop but it did it 2 or 3 times.
	> 
	> This morning when I got back home I checked the timing with a
light and it
	> looked just fine. I also checked the point gap to be sure it
didn't "self
	> adjust".
	> 
	> So anyway, anyone have suggestions?
	> 
	> It's just not as smooth as it seemed yesterday before the trip.
Doesn't
	> start quite as easy either.
	> 
	> Thanks,
	> Bill
	> 
	>
-------------------------------------------------------------------
	> Unsubscribe? mailto:type3-request@vwtype3.org, Subject:
unsubscribe


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [New Search]